Support » Plugin: Sharing buttons shortcode for Jetpack » sharing icons not showing up correctly

  • Resolved janburg

    (@janburg)


    The links used to work, now they are showing up as squares within the colored ovals. It seems this is a common problem, make sure I have the settings enabled, which seems to be the case. Enabled services include FB, Twitter, G+, LI, Pinterest, and Print. Live preview shows the icons. What else am I missing?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Could you go to Settings > Sharing in your dashboard, and make sure the buttons are set to be displayed on archive pages and pages?

    That should help.

    My client only wants the sharing buttons on the blog posts. The setting combines the Front Page, archive pages and search result pages as one option, which they don’t want. Is there a way to have them ONLY on the posts?

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Is there a way to have them ONLY on the posts?

    Yes, but in this case you should not expect to see the sharing buttons when looking at a page listing multiple posts, like this one.

    If you want the buttons to only appear on posts, like on this page, it looks like you’re already using the right settings.

    Got it, thanks for the help! I’m forgetting the basics of structure, blog is page, blog posts show on the blog page. doh.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘sharing icons not showing up correctly’ is closed to new replies.