Jetpack by WordPress.com
Sharing button still not working , Publicize working but still geting an error (3 posts)

  1. Manjinder Singh
    Posted 3 years ago #

    First of all thanks for updating ..

    Wanted to let u some features still not working .. might be only happening with me...

    1> sharing button :- on clicking any button it still redirecting with a pop up back to my website ..

    sample pic of error: - http://www.flickr.com/photos/90362856@N08/8205624480/in/photostream/

    2> even other sharing plugin are also showing this error except Digg Digg which is currently applied..

    3>Publicize working but still give error on clicking ..
    error sample here :-


    thank you

    Photon issue of making thumbnail large is physically solved , but dont know is it working fine




  2. kskwared
    Posted 2 years ago #

    I'm having the same issue as you with the share buttons showing, but reloading back to my site in a pop-up window. Did you ever resolve this?

  3. Jeremy Herve
    Jetpack Mechanic
    Plugin Author

    Posted 2 years ago #

    Could you post a link to your site, so we can have a look at the problem?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic