WordPress.org

Forums

ShareYourCart
ShareYourCart is loading jQuery 1.6.2 (2 posts)

  1. TomHarrigan
    Member
    Posted 1 year ago #

    Hello,

    Today I dealt with two instances of WooCommerce sites using ShareYourCart, both sites were functioning incorrectly due to javascript errors being caused by ShareYourCart loading jQuery version 1.6.2 into the site.

    jQuery is being loaded from the button.js file at http://www.shareyourcart.com/js/button.js here: http://cld.wthms.co/xmnj (Screenshot)

    Both sites were already properly loading jQuery 1.10.2, which ships with WordPress. Loading v1.6.2 is not needed. WordPress takes care of this already.

    http://wordpress.org/plugins/shareyourcart/

  2. inspireddevelopment
    Member
    Posted 1 year ago #

    Why hasnt this been resolved its been over a month? Is this still causing issues? Its throwing errors up all over my site i assume its to do with this conflict... Will wait a few days before reviewing this plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • ShareYourCart
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags