Support » Plugin: Social Media Feather | social media sharing » embed?

  • This plug-in unbeknownst to me is affiliated with which I was trying to get away from due to their poor privacy standards. Futhermore it’s just extra overhead for my site to load another JS script and cookie.

    Social Media Feather embeds a javascript load of:

    which is generating tracking cookies by ShareThis.

    In the plugins source code this is wrapped inside a
    if (synved_option_get(‘synved_social’, ‘accepted_sharethis_terms’)){ }
    however nowhere in the settings for this plug-in can I find a place where I have
    “accepted ShareThis terms” to allow this tracking.

    Unfortunately this is total deal killer for me, can we please get this option included in your next release so I can use your plug-in but not have involved in my site, I can’t stand their privacy policy and tracking.

Viewing 7 replies - 1 through 7 (of 7 total)
  • This is a deal breaker for me as well. I’m really disappointed, as I loved this plugin. BUt nononononoNO to sharethis.

    I really hope SMF takes this out.

    This is a deal breaker for me, as well. I’ve been using this plugin for > 5 years, now performance stinks and all these trackers on page load make our site look sleezy. I’m looking for a replacement.

    Thanks for pointing this out … funny thing my development site on my local machine has the same version and does not include the script to sharethis? When I scan my latest duplicator downloaded version of the live site it finds share this in the downloaded database but not in the new database that was created in the installer.php but the new local site does call sharethis unless i disable the social media feather plugin. Still tring to figure out what is going on. There privacy statement does mention sharethis on their website so if I can’t eliminate it I will also quit using this plugin.

    Found the issue in the database. In the wp_xxxx_options table in your database there is an option_name of “synved_social_settings”. Change the following line

    Looking at the php files it appears that this should be set depending upon your install date, but I have fould that different installs with the same date some had this value key set to true (1) and other false (0). Not sure if this will stick or not. I am also setting plugin updates to false in wp-config.php file by adding this line [add_filter(‘auto_update_plugin’, ‘__return_false’);]

    Hi, I seem to have a similar issue on my website ( I have had social media feather installed for some time, but recently GTMetrix is returning the following excessive redirects from PageSpeed. Interestingly, it only appears in the results of one of my pages (

    I tried to follow your instructions above, but couldn’t find “synved_social_settings” in the WP Options table. Can you help me? Any assistance would be appreciated, this has been driving me nuts….

    Moderator note: large text block moved to Pastebin here:

    • This reply was modified 4 years, 7 months ago by bdbrown.
    • This reply was modified 4 years, 7 months ago by bdbrown.

    The options table may be some hundred records long. Search with the search function or scroll through with the right sorting. I found it in my database, but “s” is somewhat way down. The accurate MySQL string for searching would be:

    SELECT * FROM wp_options WHERE option_name LIKE ‘%synved%’ ORDER BY option_name

    I found out that this option gets enabled via the note on the dashboard saying “To get the most out of social media feather, accept the terms of service” -> and you’re doomed. I rewrote the record in the database, and now the note is back, every time. Annyoing…

    • This reply was modified 4 years, 2 months ago by clausfaber.

    Hi. I found the problem. The problem in my installation is not SMF but Google Analytics plugin from ShareThis.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘ embed?’ is closed to new replies.