Support » Plugin: Cresta Social Share Counter » Shares on every page except one

  • Resolved Gregool

    (@gregool)


    Hi,

    in general I want the shares on every page.

    But on this page I do not want them.

    Download Live-Book

    In the settings of that page I removed the check mark, too.

    But nothing has changed.

    What is to do?

    Thank you in advance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author CrestaProject

    (@crestaproject)

    Hi Gregool,
    you have to check (not uncheck) the setting in the metabox.
    Then try to clear the cache (if you are using a Cache Plugin).
    Let me know if it works!

    Best,
    CrestaProject

    • This reply was modified 5 years, 4 months ago by CrestaProject.
    Thread Starter Gregool

    (@gregool)

    Ahh…
    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Shares on every page except one’ is closed to new replies.