• Resolved charbonnier

    (@charbonnier)


    Ok with other limitations, i have a small blog, but Please restore in lite version possibility to share posts old than a year ago!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Uriahs Victor

    (@uriahs-victor)

    Hi there, v9.0 of ROP is a major update that has a lot of changes not compatible with older versions. You have two choices to possibly get around this:

    1) You can keep using v8.6.7 of the plugin which is pretty stable and has the features still present.

    2) You can install v8.6.7 of the plugin, change the maximum post age you’d like to 720(2 years), and then update the plugin, You’d no longer be able to change this setting after updating but the plugin will still respect that particular your setting

    Thread Starter charbonnier

    (@charbonnier)

    Hi @uriahs-victor thanks for your reply, maximum age is 2 years even I keep 8.6.7? Plugin doesn’t publish 3,4 years aged posts?

    Plugin Contributor Uriahs Victor

    (@uriahs-victor)

    @charbonnier That was an example, in v8.6.7 and prior you can have whatever maximum post age you choose

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.