Jetpack by WordPress.com
[resolved] Share by Twitter not working (3 posts)

  1. TheSupercargo
    Posted 3 years ago #

    I noticed this at the weekend, the problem continues. I can set up a tweet to send when a scheduled post publishes, but the tweet is not sent. This worked on 21st June, failed 22nd June. The only update I think I've made in the timeframe is the update to Jetpack 2.3. Is anyone else having a similar problem?

    I've now updated to WP 3.5.2 - see if that fixes the problem. If it does/doesn't I'll report here again in 24 hours.

    My website:
    Running a Photocrati theme and 12 plugins


  2. Jeremy Herve
    Jetpack Mechanic
    Plugin Author

    Posted 3 years ago #

    Could you try to reset your Twitter connection, as explained here?

    Let me know if it helps.

  3. TheSupercargo
    Posted 3 years ago #

    Many thanks, Jeremy. That seems to have solved the problem!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic