WordPress.org

Forums

WordPress Landing Pages
[resolved] Share Buttons Won't Go Away (4 posts)

  1. SeanBanksBliss
    Member
    Posted 1 year ago #

    I originally wanted the share buttons but they display in a bad place between the landing page content and the form, so I have tried to disable them numerous times by unchecking the share buttons option and then clicking "update all" but all it does is revert back to having the box checked again. How can I make them go away, or make it update properly to include the fact that I do not want share buttons on my landing page?

    http://wordpress.org/plugins/landing-pages/

  2. David Wells
    Member
    Plugin Author

    Posted 1 year ago #

    Which template and can you post a link to your page?

  3. SeanBanksBliss
    Member
    Posted 1 year ago #

  4. David Wells
    Member
    Plugin Author

    Posted 1 year ago #

    You will need to conditionally disable that plugin on landing pages or hide with CSS.

    Add the below code to the custom CSS box on the edit screen.

    .sharedaddy {display:none !important;}

    That will hide your social buttons

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress Landing Pages
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic