WordPress.org

Support

Support » Plugins and Hacks » Share Buttons by AddThis » [Resolved] Share buttons stopped showing in posts

[Resolved] Share buttons stopped showing in posts

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Srijith V

    @srijithv

    @fcvolunteer: I checked your website and can see the buttons below the posts. And the analytics is working as well. Try to login into addthis.com and verify whether you can see your analytics.

    @srijith.v – Thanks for your quick response. I’ve checked the site on Chrome and they’re showing but in Firefox I don’t see them. Any ideas?

    I logged in and I see analytics there but on my WP dashboard it doesn’t show up in the AddThis area.

    Thanks

    I’ve checked the site on Chrome and they’re showing but in Firefox I don’t see them.

    Same here.
    Using Firefox 23.0.1.
    IE 10 shows share icons ok.

    I can confirm the same issue. Chrome working fine, in Firefox the buttons are missing. No Javascript errors though. Firefox v. 24 here.

    EDIT: The issue at least in my case was a Firefox extension called Do Not Track Me, which will block Addthis buttons from loading. Perhaps for others too?

    I have also been having trouble with this plug-in working in FireFox for over a year. Never a problem in Chrome or Safari.

    All I can say is THANK YOU DANIEL! That fixed my problem for me. Turns out I had installed that Add-On and it was conflicting for me, too.

    Cheers to you!
    Dave

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Share buttons stopped showing in posts’ is closed to new replies.
Skip to toolbar