WordPress.org

Support

Support » Plugins and Hacks » Hupso Share Buttons for Twitter, Facebook & Google+ » [Resolved] Share buttons now appear in excerpts

[Resolved] Share buttons now appear in excerpts

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author kasal

    @kasal

    Please update to version 3.9.12 and uncheck the Excerpts in plugin settings.

    Hi,
    Thank you for your prompt response.

    I’ve just updated to the latest version 3.9.12 and the option for Excerpts is not there but when I uncheck it the share buttons disappear from everywhere on the site, pages, posts, everything!

    When checked, it appears on Excerpts and everywhere else.

    Am I missing something?

    Plugin Author kasal

    @kasal

    You are right. There was a bug. Please update again to 3.9.13 where this problem is fixed.

    Please report back if you notice any other problem.

    Working nicely now.
    Well done!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Share buttons now appear in excerpts’ is closed to new replies.
Skip to toolbar