Support » Plugin: Jetpack by WordPress.com » Share buttons not working

  • Resolved georgealex

    (@georgealex)


    Hi, I tried to find it in the forum but I couldn’t via the search.

    I have several installations of WP and JetPack and they all have this issue:
    when I click on the share button of a post (logged in or not), I get the same page in the extra window, no chance to share. I tried different browsers, I reinstalled JetPack, still the same issue. Please, help. Thanks.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Support supernovia

    (@supernovia)

    @georgealex, I’m testing on Chrome / Mac. I was able to get a sharing prompt for Twitter, Facebook, and LinkedIn. I tested on an android phone and it worked there as well.

    Were you able to resolve this already? If not, would you be willing to try a different device, in case it’s some setting on your system causing the issue?

Viewing 1 replies (of 1 total)
  • The topic ‘Share buttons not working’ is closed to new replies.