WordPress.org

Forums

YouTube Embed
[resolved] Share button not working (5 posts)

  1. TheColonel
    Member
    Posted 2 years ago #

    Hello, I am using the option: "IFRAME Uses AS3 Flash player, if Flash is available. Alternatively, uses HTML5 player. This is the current YouTube default."

    I have checked the box "Display the video title and uploader before the video starts." If displaying a playlist this will show video thumbnails".

    However, while the "Share" button appears on the video, nothing happens when you click it. The "More info" button DOES respond. Any ideas? Thank you.

    http://wordpress.org/extend/plugins/youtube-embed/

  2. dartiss
    Member
    Plugin Author

    Posted 2 years ago #

    Can you provide me with a link of where this is happening?

    David.

  3. TheColonel
    Member
    Posted 2 years ago #

    Hello David, yes, please check it at: http://www.mandependence.com

  4. dartiss
    Member
    Plugin Author

    Posted 2 years ago #

    I've tried the same URL on my own site and the share link works fine. Having a look at your page code I can see you've added a placeholder - have you tried it without (i.e. create a draft page with just a call to YouTube Embed for that video and see if it works - this will tell you if it's the placeholder code or something else).

    If that doesn't work I would suggest it's another plugin or your theme clashing.

    David.

  5. Applian Technologies, Inc.
    Member
    Posted 2 years ago #

    No further updates - resolving.

    Applian.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • YouTube Embed
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.