Support » Plugin: AddToAny Share Buttons » Share button not showing on mozzila firefox

  • The share button not showing on Firefox browser on desktop/mobile.

    Help to display

    and even i need to hide some share button like whatsapp from desktop, only i need to display on mobile.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Same problem, discovered only 2 days ago !
    I don’t think I changed anything recently (except new Firefox version)

    Thanks for help as Firefox is my main focus, then GAFAM stuff !

    Look at http://ecollart.xyz

    Eric Collart

    • This reply was modified 1 year, 6 months ago by  ecollart.

    Ok, the culprit is the tracking protection setting that was set to “Always”
    You can find this setting in Options – Privacy and Security.
    I changed it to “Only in private windows” and all buttons are back visible in Firefox.

    A better solution is to keep protection at “Always” and click on the shield appearing in front of the address, then click on disable protection for this site.

    Better explanations at https://support.mozilla.org/en-US/kb/tracking-protection

    Nice to be “protected” but better to inform people properly; browing the Internet is becoming complicated… Start of death for Internet…

    Eric Collart

    Plugin Author micropat

    (@micropat)

    Most likely you manually enabled Firefox’s “Tracking Protection”, which blocks major social buttons.

    See this previous topic for how to toggle the option, plus a workaround if you think your site needs it:

    https://wordpress.org/support/topic/icons-dont-show-on-firefox-browser/#post-9713510

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Share button not showing on mozzila firefox’ is closed to new replies.