WordPress.org

Support

Support » Plugins and Hacks » Shadowbox works on pages with images but not on others

Shadowbox works on pages with images but not on others

  • I am using Shadow box on this site:
    http://www.augmenix.com

    I have created a Privacy Policy html and Terms of Use html that I would like displayed in a Shadowbox from links on the bottom right. On the home page and any other page that doesn’t have a clickable image (to display that image in Shadowbox), these links don’t open a shadowbox when going to the links.
    I thought that as long as we include the rel=”shadowbox” in the link, the html will open in a shadowbox.
    Here’s my code for the bottom footer area:

    <a href="/privacy.html" rel="shadowbox;height=600;width=600;">Privacy Policy</a> &bull; <a href="/terms.html" rel="shadowbox;height=600;width=600;">Terms of Use</a>

    Your help would be greatly appreciated!

    Thanks, Chris

Viewing 3 replies - 1 through 3 (of 3 total)
  • Here’s a sample page on this same site that is working. I’m guessing because an image on this page is initiating the shadowbox.

    http://www.augmenix.com/products/

    Thanks, Chris

    Hi Chris, I’ve got the same problem. The shadowbox is not activated in my sidebar when I have do not have any image links in my content. With image links the shadowbox does work? Have you found out any way around this?
    Thanks, Rob

    Hi Rob,
    Nope. I haven’t received any assistance nor have I taken the time to problem-solve this. Perhaps we could try a different shadowbox / lightbox plug-in.

    Perhaps I’ll look into this after I complete the more important jobs on my desk. I will post an update if I do find something.

    Please post a reply if you find something.

    Best of luck! Chris

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Shadowbox works on pages with images but not on others’ is closed to new replies.
Skip to toolbar