Support » Theme: Customizr » Shadow box disabled?

  • Resolved OPSStorage

    (@opsstorage)


    Recent theme update disabled shadow box effect for image gallery.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Theme Author Nicolas GUILLAUME

    (@nikeo)

    Hi, some questions :
    1) can you share a link?
    2) Can you check if you see this issue in the demo site here : http://demo.themesandco.com/gallery/
    3) what is the browser you are using (and version)

    Thanks for your feedback

    OPSStorage

    (@opsstorage)

    Hi Nikeo,

    First, thank you for the quick response!

    1. http://opspublicsafety.com/single-drawer-series/
    2. Demo works fine.
    3. Chrome (latest version.31.0.1650.57 m)

    I had the gallery set to go to link to media file instead of attachment page, which skipped the separate page with the image and just went to the shadow box of images, which was working very well.

    Still building the site at the moment, don’t mind the missing content. 🙂

    Many thanks

    Theme Author Nicolas GUILLAUME

    (@nikeo)

    Hi, this might not be related to the update then.
    Check if you have selected linked to attachment on the top right corner of the gallery pop-in.
    Hope this will help, cheers

    OPSStorage

    (@opsstorage)

    Regretfully the attachment page doesn’t enable the shadow box effect either.

    :S Not sure if it helps, but I literally showed someone the shadowbox look, did the update and tried to show someone else and it didn’t work. I didn’t make any other changes in between.

    Sorry for the trouble Nikeo. Thanks for your time on this.

    OPSStorage

    (@opsstorage)

    Hold the phone, it is working all of a sudden.

    OPSStorage

    (@opsstorage)

    Not sure what happened, but thanks.

    Theme Author Nicolas GUILLAUME

    (@nikeo)

    Well, you fixed it yourself!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Shadow box disabled?’ is closed to new replies.