Support » Plugin: WordPress Backup and Migrate Plugin - Backup Guard » SGExceptionMigrationError: You should install BackupGuard Pro to be able to migr

  • Resolved kiaora73

    (@kiaora73)


    Ive just had a server hack and lost the database. I reinstalled wordpress and Backup guard. However when i try to restore the backup it says

    SGExceptionMigrationError: You should install BackupGuard Pro to be able to migrate the website.

    Im not trying to migrate a site,, just restore a hacked one. Help!

    Much Appreciated.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘SGExceptionMigrationError: You should install BackupGuard Pro to be able to migr’ is closed to new replies.