Support » Fixing WordPress » SG optimizer – upgrading PHP

  • k8thegr8

    (@k8thegr8)



    [ Moderator note: moved to Fixing WordPress. ]

    Hey
    I want to upgrade my PHP version via SG optimizer, but when I do so, it shows only error and I have to go to the ftp -> htaccess and delete this line
    AddHandler application/x-httpd-php70 .php .php5 .php4 .php3

    To make my whole website running again. Please help me to upgrade my PHP version 🙁

Viewing 1 replies (of 1 total)
  • Moderator Steve Stern

    (@sterndata)

    Support Volunteer

    Please help me to upgrade my PHP version

    PHP version is controlled by your host, so please contact your host if you need to change PHP versions.

Viewing 1 replies (of 1 total)
  • The topic ‘SG optimizer – upgrading PHP’ is closed to new replies.