• Resolved ryanchampniss

    (@ryanchampniss)


    Hi,

    I’ve found a conflict with Woocommerce and SG Optimizer. When SG Optimizer is turned on, my Thank You emails are not displaying the download link for downloadable products. If I turn the plug in off, the emails display correctly. After a lot of fiddling with settings, turning off just Memcached seemed to do the trick.

    Please could you look in to providing a fix in a future release?

    Thank you very much 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Stanimir Stoyanov

    (@sstoqnov)

    SiteGround Representative

    Hey @ryanchampniss

    Please provide your site URL

    Regards,
    Stanimir

    Thread Starter ryanchampniss

    (@ryanchampniss)

    Thread Starter ryanchampniss

    (@ryanchampniss)

    Hi,

    How are you getting on? I can see you’ve placed a test order and deleted it.
    Can you please message me privately to discuss some things?

    Ryan

    • This reply was modified 4 years, 2 months ago by ryanchampniss.
    Plugin Author Hristo Pandjarov

    (@hristo-sg)

    SiteGround Representative

    Thanks for reporting this. I am afraid that at this point there isn’t much we can do to fix this so please, keep Memcached off. We have a task about reworking the dropin we use to enable persistent caching for WordPress which should fix this problem but unfortunatelly, I don’t have an ETA when we’re going to release it.

    Thread Starter ryanchampniss

    (@ryanchampniss)

    Thank you for your reply. I’ll keep Memcached off for now, until I hear otherwise.
    Good luck finding a solution 🙂

    Plugin Author Hristo Pandjarov

    (@hristo-sg)

    SiteGround Representative

    I’ve taken note to update this thread once we switch the dropin, please keep the “Notify me of follow-up replies via email” check on 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘SG Optimizer and Woocommerce Emails – Missing Download Link for downloadables’ is closed to new replies.