Support » Plugin: Gravity Forms Salesforce Add-on » SFDC field info not saving

Viewing 1 replies (of 1 total)
  • Are you adding the SFDC Custom Field’s API name in the Admin and/or Parameter field name? The API name should look like Sub_Business_Type__c or something along those lines.

Viewing 1 replies (of 1 total)
  • The topic ‘SFDC field info not saving’ is closed to new replies.