Support » Plugin: Sezzle Woocommerce Payment » Sezzle ON and configured but nothing showing?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Sezzle

    (@sezzledev)

    I see the widget but not Sezzle at checkout. So, is there any minimum checkout amount set in Sezzle settings?

    • This reply was modified 3 months, 2 weeks ago by Sezzle.
    Thread Starter Wayne

    (@waynep16)

    I can’t see the widget at all this end and no there is no minimum value set.

    I am from UK so does this mean sezzle won’t show for me? Even though I have “Enable Sezzle gateway in countries other than the US, Canada and Germany” selected?

    Can you show me a screenshot your end or tell me how to enable the display for UK (for dev purposes )

    Plugin Author Sezzle

    (@sezzledev)

    Here is the widget on your page – https://share.getcloudapp.com/jku4exNx

    It should show for your website until and unless any other plugin is blocking it.

    Did you get your Sezzle settings saved successfully?
    And, where are you registered in – US or EU?

    Thread Starter Wayne

    (@waynep16)

    I am in UK (web developer) but the client is in the US, so I assume the account is US but we still need to be able to see and test it from the UK… we still cant see it on prod page or checkout ?

    Plugin Author Sezzle

    (@sezzledev)

    We have logged this issue at our end and will update you here once we progress further. Thanks.

    Thread Starter Wayne

    (@waynep16)

    Hi guys have you found any way to get this working as yet please?

    Plugin Author Sezzle

    (@sezzledev)

    Hey! Thanks for your patience. We are still checking the widget issue.

    For the Sezzle payment options, do you have any price switcher plugins? If yes, can you go and see if u can allow Sezzle?

    • This reply was modified 3 months ago by Sezzle.
    Plugin Author Sezzle

    (@sezzledev)

    Can you check now if you see the widget on the product page?

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.