Support » Plugins » SexyBookmarks have disappeared!

  • All the evidence suggests they should be there, and the Like buttons at the top of my posts remain, but the little pop up list of other icons to share has evaporated.
    I can only presume it’s an effect of the upgrade to WordPress 3.3 as I’ve turned off my other plugins but the icons are still not there.
    Any ideas?

Viewing 15 replies - 1 through 15 (of 22 total)
  • Could you direct me to your blog, so that I can review the issue described? SexyBookmarks is compatible with WP 3.3 (I’m running it), which means the problem you are encountering is rooted elsewhere.

    We have, if not the same, a similar issue on The optimized sprite.png ( seems to be generating blank space for icons whether they are enabled or not. We are lucky in that Tumblr is the only icon affected out of the batch we use at the moment but I suspect it cropped up when we upgraded the site to v3.3.1 from v3.2.1.

    Hi C,
    Thanks in advance for your help.
    My site is
    I look forward to hearing further from you.

    Best wishes,
    Mr X

    Version does not seem to be any better for this issue.

    Mr X,

    I went to your site and cannot locate the plugin. Did you deactivate it?


    The sprite file linked shows your current options (dynamically) in the positions they occupy on the main sheet.

    Looking at your site, I do not see any missing buttons in the menu appearing beneath your posts. Has the problem been resolved?

    C Reign,

    The sprite I linked has a number of options that we are not using, and is missing Tumblr completely which we are using (Facebook, Twitter, Stumbleupon, Reddit, & Tumblr are currently selected.) If you mouse over the line, past Reddit – you will find the link for Tumblr, but no graphic.

    This problem still exists for our install. If I break the SpriteGen folder (remove write permissions), the plugin falls back to using the original graphic. The sprite I linked should only have the five icons I listed above and that is not what it is actually generating.

    Hi C Reign,
    It’s activated now, but the buttons at the bottom are still missing. Thanks for your continued investigation. 🙂


    Could you please enter your Shareaholic options page and navigate to the section called Compatibility Settings? Try enabling jQuery Compatibility Fix and Load scripts in Footer; let me know if this corrects the problem.

    I had a go at both of those things, but to no avail. :/

    Is there merit in me uninstalling and reinstalling the plugin, in the classic “turning it off and on” sense..?


    It wouldn’t hurt, and if you have any caching plugins, please clear their cache. Afterward, if the problem persists, we can check for conflicts, and then move on to inserting manually, but one step at a time. 🙂

    I’ve reloaded the files, but nothing has changed. Similarly, I disabled all the other plugins, but it still didn’t work.

    Could it be a conflict with the Thesis theme?

    If the problem couldn’t be isolated to a plugin conflict, it is possible that there may be a theme compatibility issue. A quick way to check this is by briefly reverting to the default WP theme (Twenty Eleven) to see if the issue resolves upon the change.

    I seem to have a variant of this problem at The bookmarks are all fine on the site but it in the Dashboard doesn’t show up under Installed Plugins so I can’t change any Settings… or Uninstall or Deactivate the plugin!

    I have changed to the default theme just in case there is some sort of bizarre interaction with the Dashboard there but it hasn’t helped.

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘SexyBookmarks have disappeared!’ is closed to new replies.