WordPress.org

Support

Support » Themes and Templates » Suffusion » [Resolved] Several problems with Suffusion 4.4.4 and WP 3.5

[Resolved] Several problems with Suffusion 4.4.4 and WP 3.5

Viewing 5 replies - 1 through 5 (of 5 total)
  • Theme Author Sayontan Sinha

    @sayontan

    Sorry, but I am having a hard time understanding the problem in the link you provided (or how Suffusion ties into it). Moreover WP galleries work fine with the theme: http://aquoid.com/news/plugins/photonic/wp-galleries/, and has no instance of post_gallery or gallery_shortcode anywhere.

    Please provide a link and a more descriptive version of the issues you are facing.

    I’m sorry, some of my problems was myself, not finding all settings in Suffusion (which I think is a truely GREAT theme!).
    But I still have one issue, that I thought the reffered-to post above was about: When I create a WP-native image Gallery in a post, theres just a link in the post on the front page saying “This gallery contains 1 photos”. When clicked on, the gallery with all images are shown.
    When I switch to the twelve-twenty theme, the images in the gallery is shown right on the front page post as it’s supposed to. What Suffusion setting may I still have missed out on?

    Sorry again, I meant the “Twenty Twelve”-theme, of course.

    Theme Author Sayontan Sinha

    @sayontan

    Oh, that is pretty easy to tackle. My guess is that you are using the Gallery post format. If so, Suffusion is set up by default to tackle the Gallery post format differently. It shows one large image and a handful of thumbnails on an archive page (i.e. the front page or a category page), then upon viewing the full post you see all the images.

    You can turn this behaviour off: Appearance → Suffusion Options → Other Graphiical Elements → Post Formats → Posts (‘Gallery’ post format) → Disable Gallery Post Format in archives. If you wish to keep this behaviour you have options to customize it in the same section.

    Thank you – that solved my problem!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Several problems with Suffusion 4.4.4 and WP 3.5’ is closed to new replies.
Skip to toolbar