Support » Plugin: PHP Compatibility Checker » Several plugins too big to scan

  • “The plugin/theme was skipped as it was too large to scan before the server killed the process.”
    – for e.g. Duplicator, JetPack, WooCommerce.

    Also no 7.3 support. The recommendation for WP is 7.3, and this tool is still mentioned on “WP Support / Update PHP” page, even though it can’t analyse 7.3.

    • This topic was modified 3 months, 3 weeks ago by  johanponken.
  • You must be logged in to reply to this review.