Support » Fixing WordPress » several plugins break wordpress

  • Pospiech

    (@pospiech)


    IF I copy the follwing plugins or activate them
    – wp-phpmailer
    – installer
    – deans_code_highlighter
    – spotmilkdropmenus

    then I imediately get a download request for plugins.php which can only be solved by deleting the plugins from the plugin folder.

    what the hell is going wrong ?

    ~40 Other plugins do not show this problem.
    Using WP 2.1

    Matthias

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘several plugins break wordpress’ is closed to new replies.