Several options in wordpress admin have DISAPPEARED !! (10 posts)

  1. evo252
    Posted 6 years ago #

    Hello !

    I have a big problem, many options of my "add new article" form have gone away : Excerpt, Custom fields, trachbacks, comments, author... WordPress just let me All in one SEO options and Link to forum.

    It makes this bug just for my two admin accounts, but nos for others authors. If I created a new admin account, there is not this bug.

    Whatever, options which are not displayed on the "Add new article" page are all displayed in "Add new page" form.

    Moreover, I've tried to deactivate all plugins, but options are not appearing.

    Thanks !

  2. evo252
    Posted 6 years ago #

    Nobody knows what's this bug and how to resolve it ?

  3. Robert Chapin
    Posted 6 years ago #

    Maybe you should post a screen shot to help explain the problem.

  4. evo252
    Posted 6 years ago #

    Hello miqrogroove !
    Here are screens :

    - Add new articles, no options under the form :

    - Add new page, all options are displayed :


  5. Robert Chapin
    Posted 6 years ago #

    Deactivate the Link To Forum plugin.

    If that doesn't help, then deactivate all of them until the problem goes away.

  6. evo252
    Posted 6 years ago #


    I'm coming back because my problem never get resolved...

    Several options of the "Add new post" form are missing in my wordpress admin. I'm obliged to create a new admin account to have these options, but my historic admin account don't have its...

    I tried to deactived all my plugins, but the problem remains...

  7. James Huff
    Support Team Rep.
    Posted 6 years ago #

    It sounds like your account may have lost admin privileges for some reason.

    Access your database via phpMyAdmin (most hosting providers offer this in their control panel), go to the wp_users table and find the row for your user_login . Note the ID of this row. Now, go to the wp_usermeta table and find the wp_capabilities row for your user_id . Set the value of this row to a:1:{s:13:"administrator";b:1;}

  8. evo252
    Posted 6 years ago #

    Thanks for your help James.

    Unfortunately, the value of this row is already a:1:{s:13:"administrator";b:1;}

    So what can be the problem ?

    I can post you a screen of all values of my user_login ID in wp_usermeta table if you need ? Thanks.

  9. toddkh
    Posted 6 years ago #

    I have this same issue and am looking for help as well...

  10. evo252
    Posted 5 years ago #

    Hello Toddkh, have you found any solutions for this problem since 3 months ? Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic