Support » Fixing WordPress » Several issues in fresh WP installation

  • Resolved sebastopolys

    (@sebastopolys)


    Hi.
    I have a brand new WP installation with no plugins and twent-twenty theme.

    There are several issues I think is related to server, but not sure about it.

    First issue:

    None of the settings tab are working, when I make changes and hit the “save” button, it redirects to https://premiumsi.com/wp-admin/options.php and changes doesn´t save.
    Edits does not save in options.php page neither.

    Second issue.

    In footer I have this error :
    Notice: ob_end_flush(): failed to send buffer of zlib output compression (0) in /home/premiumcom/public_html/wp-includes/functions.php on line 4469

    I know this is a known issue related to gzip, but I couldn´t find a fix in all threads I found.

    Third Issue:

    Same as Settings, customizer under apparance tab is not working at all.
    None of the settings in customizer are saving, instead I have a “Looks like something’s gone wrong. Wait a couple seconds, and then try again.”

    ————————————————————————-

    I think all these issues are related to a single one, and all points to server configuration.
    I have access to Cpanel but I´m not sure exactly what is the problem.
    I will ask for support at hosting provider but I need to know whats going on before.

    Any clue? All comments will be welcome.

    Thanks

    • This topic was modified 11 months, 3 weeks ago by sebastopolys.
    • This topic was modified 11 months, 3 weeks ago by sebastopolys.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    That’s definitely a server configuration issue. Have you contacted your hosting provider’s support about this?

    Hi @macmanx tx for answering.

    I´m sure it´s server issue also but didn´t contact them yet.

    I just want to know what to say them since it´s not my Server and I need to know exactly what shall I ask them for.

    • This reply was modified 11 months, 3 weeks ago by sebastopolys.
    • This reply was modified 11 months, 3 weeks ago by sebastopolys.
    Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    The key is:

    Notice: ob_end_flush(): failed to send buffer of zlib output compression (0)

    So I’d lead with that. A competent hosting provider should know what to do, if not it’s a good sign to move. 😉

    Ok, I´ll go with the ob_end_flush() error to hosting support.

    I hope they can fix it.

    Thanks for your replies,

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Several issues in fresh WP installation’ is closed to new replies.