Support » Fixing WordPress » Several essential plugins not connecting 'Couldn't resolve host"

  • Resolved KiwiElle

    (@kiwielle)


    Hi there, I’m new to using WordPress (since Dec 2014) and haven’t had an issue before now.

    Several essential plugins have stopped working today, including Jetpack, WangGuard, Google Analytics, even WordPress News on my dashboard. All say some form of “Could not resolve host”

    I have no idea where to start to see where this connection error is coming from, whether it’s a plugin issue, or something else. My website front end appears to be working fine, except for users are unable to log in to post comments (I use OneAll Social Login). I even tried registering as a new user in a different browser and though my account is able to be activated, logging in is still not happening. I can comment as admin, however.

    I do have different errors showing up for each plugin.

    WordPress news shows the following:
    RSS Error: WP HTTP Error: Couldn’t resolve host ‘wordpress.org’
    RSS Error: WP HTTP Error: Couldn’t resolve host ‘feeds.feedburner.com’

    WangGuard says this:
    “a connection to wangguard.com can not be established at this time.”
    Under Server connectivity it says: Unable to find WangGuard servers.
    A DNS problem or firewall is preventing all access from your web server to wangguard.com. WangGuard cannot work correctly until this is fixed.

    Jetpack says:
    “Couldn’t resolve host ‘dashboard.wordpress.com'” along with other data that is too sensitive to post here.

    Google Analytics did have an error come up but now it’s not showing but the plugin is still not working.

    Please advise what steps I should next take to fix this.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator t-p

    (@t-p)

    WangGuard:
    try this plugin’s designated support at:
    http://wordpress.org/support/plugin/wangguard

    Jetpack:
    try this plugin’s designated support at:
    http://wordpress.org/support/plugin/jetpack

    Thank you. I’ve contacted both via their support forms and will await their response.

    I have also opened a support ticket with my host to see if there is an issue there, since several plugins have failed all at once with the same connectivity issue. There are no errors logged there though, so I’m stumped.

    As of 5 minutes ago it all appears to be working again. Every single plugin that wasn’t working before, not is. I do not know what was done or not done, and whether it was a server/host related issue, or something else.

    Will mark this as resolved but if it happens again I will open a new thread, as there is still no answer as to WHY it all happened in the first place.

    Moderator t-p

    (@t-p)

    Glad to know it 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Several essential plugins not connecting 'Couldn't resolve host"’ is closed to new replies.