Ultimate Tag Cloud Widget
[resolved] several errors (4 posts)

  1. Clifford Paulick
    Posted 2 years ago #

    looking at VIEW SOURCE of any webpage on the site will include quite a few references to the plugin (search for "ultimate") -- all over the place... and the plugin's not even being used on that page.

    plus, some WP_DEBUG errors are thrown.

    I researched several related plugins and this seemed the best choice, but it really needs to be optimized before using.

    thank you for your efforts.


  2. Rickard Andersson
    Plugin Author

    Posted 2 years ago #


    I've been working on a completely new version which was just pushed to the WordPress repo. Please give it a try and give me feedback if you're still not satisfied with the quality of the plugin.

  3. Clifford Paulick
    Posted 2 years ago #

    Thanks for the update.

    On WP 3.5, I didn't notice any WP_DEBUG errors, and I didn't find any references to "ultimate" in the page source on any pages I tested, not even one where I used the widget (maybe because I didn't include any styling?).

    Thank you for your fixes. Kudos on a nice plugin.

  4. Rickard Andersson
    Plugin Author

    Posted 2 years ago #

    The new plugin is more intelligent in determining if styles needs to be rendered at all and will only render a inline style block if necessary. The wrapper element and styling is composed of a class called utcw-[random string]

    Glad you like the new version, I agree that the old version really needed some cleanup.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Ultimate Tag Cloud Widget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.