Support » Plugin: Google Drive Embedder » Setup wasn’t able to create the required database tables.

  • Error is showing while Activating the google doc embedder.”Setup wasn’t able to create the required database tables.” Kindly Help.

  • The topic ‘Setup wasn’t able to create the required database tables.’ is closed to new replies.