Support » Plugin: BackupGuard - WordPress Backup and Migrate Plugin » Setup successful, but backups don't show up on Google Drive

  • Resolved ArtisanAdmin

    (@artisanadmin)


    This is a very much needed plugin, thanks for working on it, it will be very useful.

    The setup worked for me, it says: “Authorization to use Google Drive has been granted.”

    I was able to create manual backup, I can see the zipped backup file via FTP, and the log file says everything went fine : “Archive 1339724301.zip uploaded to Google Drive in 37.38 seconds”. However I don’t see the file on Google Drive. I haven’t specified any folder, so they soot be in the root, and the Drive is empty otherwise. I tried to log in/out, I tested that I am able to up and download to the same Drive, but I don’t see the backups.

    Any suggestions?

    http://wordpress.org/extend/plugins/backup/

Viewing 2 replies - 1 through 2 (of 2 total)
  • That is very strange indeed.

    Are you logged in to a different Google account than the one you authorized?

    If the log sais the archive was uploaded successfully I can’t really think of a reason for it not be so.

    Can you post more lines from the backup log please? And if you can, please see if there is anything in the error log.

    Yes, you are right. I was logged into a different Google account when I setup the Google API, that’s where I made the mistake. Now I see the backups, everything working fine. Thank you!

    I have a few questions and suggestions, but they are not related to this issue, so I’ll post them separately.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Setup successful, but backups don't show up on Google Drive’ is closed to new replies.