Support » Plugin: Popup Maker - Popup Forms, Opt-ins & More » Settings/Assets checked boxes, will not uncheck

  • Resolved mauicomp

    (@mauicomp)


    I checked these checkboxes under Settings, Assets and now for two days they will not uncheck using chrome or Firefox.

    I have an invisible background behind my pop up making it very ugly.

    Please advise.

Viewing 10 replies - 1 through 10 (of 10 total)
  • @mauicomp

    Sorry you’re having difficulties, I’m sure we can this resolved.

    We’re aware of some settings not saving properly, thank you for letting us know. I’ll make sure our Lead Dev @danieliser sees this.

    Just for the record, what settings specifically are not saving properly for you?

    Thank you for being patient.

    All three checkboxes on the Settings link, Assets tab.
    None of them will uncheck.
    I tried every possible combination of un-checking and saving.
    Used both save buttons.

    Thanks,
    Jes

    @mauicomp

    Updating to the latest version should fix the issue – thanks for being patient.

    If you’re enjoying our product, please do take a moment to click that our plugin Works and to rate and review the plugin to spread the love! <3

    Actually that did not work.
    I just went and updated the plugin.
    Then I went back to Popup Maker- Settings\Assets and unchecked the three boxes.
    I clicked save and they all came right back.
    Can you tell me where these checks are in the database tables so I can manually fix this please?

    I have the same issue, sadly the plugin is not usable as I cannot customize the popup design to my needs.

    Any help is appreciated.

    M.

    @mauicomp, @mairag

    Is this still an ongoing issue for you all?

    Hi, not for me, I followed the suggestion from another user about going back and forth to the other tab and was able to save the change.

    @mairag

    Okay, thanks for getting back to us. Glad you got it working.

    I just checked and the issue seems to have been solved, perhaps by an update or perhaps even due to an extension being turned off or updating. I have no idea for sure as to why but it’s working at present. Thanks.

    @mauicomp

    Thanks for following up!

    If you’re enjoying our product, please do take a moment to click that our plugin Works and to rate and review the plugin to spread the love! <3

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Settings/Assets checked boxes, will not uncheck’ is closed to new replies.