• Resolved gscheiman

    (@gscheiman)


    Trying to apply settings (e.g. google calendar id) to the plug-in does not work. Settings will store temporarily to see a preview, but will not be retained at publish.

    Here’s what I have done:
    1. Site was functional on Friday.
    2. Pulled down a duplicate of my site to localhost using “Duplicator” plug-in and xampp.
    3. Today, migrated site from subdomain to root using directions here: http://www.wpbeginner.com/wp-tutorials/how-to-properly-move-wordpress-from-subdomain-to-root-domain/
    4. Tested site. All pages appear to be working. Tested plugins with settings, all other plugins retain settings when changed.
    5. Tried to adjust settings for Simple Calendar. Settings refuse to save.
    6. Full delete on Simple Calendar including all data. Reinstall. No change.
    7. Upped memory to 64MB – no change.

    Why won’t my settings change here? What happened with the site migration that could have made a difference for just one plugin?

    ### WordPress Installation ###

    Site Name: TROOP 146
    Home URL: http://www.troop146.org
    Site URL: http://www.troop146.org
    Version: 4.9.6
    Locale: en_US
    Timezone: America/New_York
    Multisite: No
    Permalinks: /%postname%/
    WP Memory Limit: 64 MB
    WP Debug Mode: No
    Script Debug: No

    ### Active Theme ###

    Theme: Magazine O – 1.0.9
    Child Theme: No
    Parent Theme: –

    ### Active Plugins ###

    WP Post Author: 1.0.5
    Duplicate Page: 2.6
    UpdraftPlus – Backup/Restore: 1.14.11
    SiteOrigin Widgets Bundle: 1.11.8
    Page Builder by SiteOrigin: 2.6.8
    Simple Calendar: 3.1.16
    Google Analytics Dashboard for WP (GADWP): 5.3.3
    Contact Form 7: 5.0.2
    Page-list: 5.1
    Smush: 2.7.9.1

    ### Server Environment ###

    Web Server: Apache
    PHP Version: 7.0.30
    MySQL Version: 5.5.5-10.2.15-MariaDB
    Server Timezone: UTC
    Display Errors: No
    Memory Limit: 512M
    Upload Max Filesize: 128M
    Post Max Size: 128M
    Max Execution Time: 30
    Max Input Vars: 1000
    fsockopen: Yes
    cURL: 7.60.0
    OpenSSL/1.0.2o
    SOAP: Yes
    SUHOSIN: No
    WP Remote POST: Yes
    WP Remote GET: Yes

    ### Client Information ###

    IP Address: 199.250.200.119
    Browser: Chrome 66.0.3359.181 (Windows)

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter gscheiman

    (@gscheiman)

    I recopied all the files from the localhost to the public server and it now works. Problem solved, it must have been a copy error during the site migration.

    Damon Sharp

    (@damonsharp)

    @gscheiman This was actually a bug we introduced in the v3.1.16 update this morning. We just pushed out v3.1.17 that should fix this issue. Apologies on the issues you were having.

    Thread Starter gscheiman

    (@gscheiman)

    Timing is everything I guess. Yes, I apparently rolled back to 3.1.15 and I see now that I’ve updated again it still shows my correct dates. I am going to try not to touch this for a while and cross my fingers and hope it works.

    Damon Sharp

    (@damonsharp)

    @gscheiman You should be good to go with no issues, but if you do, please reach out so we can address them. Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Settings will not save’ is closed to new replies.