Support » Plugin: WordPress WooCommerce Salesforce Connector » Settings will not display – SOAP error

  • Resolved Chez_Bert

    (@chez_bert)


    After adding the username, password and security token and saving, I get this error message when going to the settings page in the WP backend:

    SOAP-ERROR: Parsing WSDL: Couldn’t load from ‘/home/xxxx/public_html/devsite/wp-content/plugins/woo-salesforce-connector/classes/views/services/original_wsdl/enterprise.wsdl.xml’ : failed to load external entity “/home/xxxx/public_html/devsite/wp-content/plugins/woo-salesforce-connector/classes/views/services/original_wsdl/enterprise.wsdl.xml”

    Any thoughts on how to get it going again?

Viewing 1 replies (of 1 total)
  • Plugin Author webkul

    (@webkul)

    Hi Chez

    Greetings.
    The resulted error could be due to some of the following reasons. Please verify it at your end.
    1. OpenSSL is not loaded in your server. It might be not installed or maybe the extension is completely missing (This could be the primary reason).
    2. There might be some issue with the directory for extensions, or the ULRs enabled settings.
    3. WSDL caching could also be a reason for this.

    We recommend you to contact the person who manages your server. In case you need further support you can always contact our support at Hello Kutsel

    Thanks for sharing the complete details with your concern.
    This is a known issue with Salesforce Soap client as per force.com development team. We request you to regenerate your security token and use it for further extension processing. If this doesn’t resolve your issue you may also try to change your Salesforce password and then using the new security token.

    In case you feel any trouble you can contact our support at https://webkul.uvdesk.com/en/customer/create-ticket/

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.