Support » Plugin: Genesis Responsive Slider » Settings vanished

  • bink19th

    (@bink19th)


    I installed this today, then went to configure it. The settings appeared momentarily, before the page refreshed and the only options I was left with was a save settings button.

    The plugin appears to be broken.

    I tried de-activating/re-activating, and un-installing/re-installing. No joy.

    I am using the current Genesis Framework (2.6.1) and Child Theme (2.6.0).

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Nick Cernis

    (@modernnerd)

    Hi, @bink19th.

    I tested Genesis Responsive Slider with Genesis 2.6.1 and Genesis Sample 2.6.0 and am able to save settings at Genesis → Slider Settings without the page refreshing and removing the options.

    It would be worth disabling other plugins in case there’s a plugin conflict.

    If you have already tried that, please feel free to contact the StudioPress support team with:

    – Admin login information for your site.
    – A copy of any errors from your PHP error log.
    – The version of PHP you are using.

    You can reach us at https://my.studiopress.com/help/ after logging into your StudioPress account. We’d be happy to review this further — it’s always useful to us if we have the chance to help you before any plugin reviews are left.

    bink19th

    (@bink19th)

    Thanks for your response @modernnerd.

    This is a fresh install of WordPress. The only other active plugin was Gutenberg, the new native WordPress text editor. I’ve tried disabling that, but no change.

    I need to keep moving on this project so I’ll be seeking alternative options.

    Plugin Support Nick Cernis

    (@modernnerd)

    Thanks for your reply, @bink19th. I understand your need to try other plugins instead.

    Should you have time to submit a full bug report to us once your project is complete, we’d be grateful for any extra insight so we can see what happened here.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Settings vanished’ is closed to new replies.