WordPress.org

Forums

Theme My Login
[resolved] Settings Theme My Login Missing (7 posts)

  1. pubuse
    Member
    Posted 1 year ago #

    Theme My Login 6.3.8 not working WordPress 3.7.1.

    I do not see Theme My Login in my WordPress settings. I deactivated and activated the plugin. Delete and reinstall it. Disabled SSL, but all with no result. Theme My Login does not redirect my page. [theme-my-login] is used.

    Anyone an idea what I could do?

    http://wordpress.org/plugins/theme-my-login/

  2. Djaouws
    Member
    Posted 1 year ago #

    Try to deactivate another plugin. I have the same issue with Ultimate TinyMCE in the past.

  3. pubuse
    Member
    Posted 1 year ago #

    Thank you for your suggestion. I deactivated all plugins, deleted and reinstalled Theme My Login, but there is no settings page. :-(

  4. yah!!
    Member
    Posted 1 year ago #

    I do not see Theme My Login in my WordPress settings.

    Former version of Theme My Login, the menu was placed under the WordPress Settings menu. But it was changed by current version. Could you find "TML" as the top level menu.

  5. pubuse
    Member
    Posted 1 year ago #

    Thanks!!

  6. pubuse
    Member
    Posted 1 year ago #

    Resolved

  7. scripkeeper
    Member
    Posted 8 months ago #

    I deleted the theme my login pages and wasn't able to recreate them after reinstalling the plugin. I noticed the shortcode in the page or post didn't work for someone in the forum is there a different solution how do I fix this problem?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic