Support » Plugin: ActiveCampaign Postmark for Wordpress » Settings section disappeared

  • Resolved johnegg

    (@johnegg)


    Ever since yesterday we stopped receiving emails from the site. I went in to check the postmark logs in plugin settings but I can’t find the settings page anywhere now. It used to be under “Settings – Postmark” but its gone

    Any ideas?

Viewing 5 replies - 1 through 5 (of 5 total)
  • I am experiencing exactly the same issue.

    Any luck fixing?

    Thanks

    Plugin Author Patrick Graham

    (@prileygraham)

    Hi @johnegg @elliot007,

    Happy to try to help here.

    Can you please post your versions for:

    • WordPress
    • Postmark plugin
    • PHP

    The Postmark plugin has not had any changes released since about a month ago.

    Were any other new plugins installed recently or upgrades made?

    Thread Starter johnegg

    (@johnegg)

    I fixed it by disabling the Malcare security pluin “MalCare WordPress Security Plugin – Malware Scanner, Cleaner, Security Firewall”

    Hi,
    I am facing the same issue.. I just installed the plugin on latest wordpress version.
    I cant see the “Settings –> Postmark”. I believe this is the bug in plugin. Can you please help?

    Plugin Author Patrick Graham

    (@prileygraham)

    Hi @atifishaq5 – similar to how johnegg resolved their issue above you will want to check your other installed plugins for any conflicts with the ActiveCampaign Postmark for WordPress plugin. Other plugins that override wp_mail definitely cannot be used at the same time.

    If you are unable to find the offending plugin you can also use another mail sending plugin, such as the integration from WP Mail SMTP, to send emails using your Postmark account.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.