Support » Plugin: Autoptimize » Settings resulted in Fatal Error: page not loaded

  • Resolved continuumfp

    (@continuumfp)


    We have just loaded and activated AO to our site (www.continuumfp.com.au) because of what it promised in relation to CSS management: we used the following Advanced Settings –
    1. ‘Optimize HTML code’
    2. ‘Optimize Javascript code’
    3. ‘Optimize CSS code’,
    4. ‘Remove Google fonts’
    5. ‘Also aggregate inline CSS’,
    6. ‘Save aggregated script/css as static files’
    7. ‘Inline all CSS’
    8. Uncheck all other check boxes.
    On trying to access the site on Chrome browser, got the following error message: “Fatal error: Unknown: Cannot use output buffering in output buffering display handlers in Unknown on line 0”

    I have deactivated for now: any suggestions?

    Regards, Eric

    https://wordpress.org/plugins/autoptimize/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Frank Goossens

    (@futtta)

    On trying to access the site on Chrome browser, got the following error message: “Fatal error: Unknown: Cannot use output buffering in output buffering display handlers in Unknown on line 0”

    I have deactivated for now: any suggestions?

    this is almost always caused by another plugin that also tries to do minification of CSS/JS and/or HTML. I think in your case you have W3TC minification still active, disable any/ all minification in W3TC and let AO have another go?

    frank

    Thanks for the response Frank: this seems to have fixed that issue: however, I am opening a new matter regarding some random issues with Pages broken (and Sliders not loading when AO Activated.

    Regards, Eric

    Plugin Author Frank Goossens

    (@futtta)

    morning Eric;
    for such issues I’d advise you to have a look at the FAQ; it’s a matter of identifying the right JS to configure AO to exclude that from optimization.

    hope this helps,
    frank

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Settings resulted in Fatal Error: page not loaded’ is closed to new replies.