User Role Editor
Settings Panel Not Showing Up. Cannot Edit Anything (3 posts)

  1. PaulieP
    Posted 5 years ago #

    I've had this problem since WP 3.0, no matter what I try I cannot get the admin panel / editor to come up. I cannot edit any role, when I try to go to /wp-admin/users.php?page=user-role-editor.php it basically sits there.

    I have tried deleting the plugin dozens of times. It worked previously but nothing will make it work now. From the User menu in Admin I can click on Capabilities for a user and it will show me the options of checkboxes and I can only add, not delete checks.

    As it stands I have no ability to edit roles... Any ideas suggestions? Thanks.

  2. PaulieP
    Posted 5 years ago #

    And apparently there was some recent spam exploiting the fact that the contributor role has the wrong settings allowing posts to publish through.

  3. Vladimir Garagulya
    Plugin Author

    Posted 5 years ago #

    Please let me know if you have a lot of users registered at your blog?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • User Role Editor
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic