Support » Plugin: AMP for WP - Accelerated Mobile Pages » Settings page not working

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor ampforwp

    (@ampforwp)

    Hi @drumrocker365,

    Can you tell us what version are you using? Are you using the latest version? If No, please update the plugin and if you are using a latest version please give us your login info so that we can look into your problem and will try to solve it for you.

    Thanks

    Regards,
    Team AMP

    Plugin Contributor ampforwp

    (@ampforwp)

    Hi @drumrocker365,

    Please update the plugin to the latest version and let us know if you are still facing any problems.
    Thanks

    Regards,
    Team AMP

    Thread Starter Drumrocker365

    (@drumrocker365)

    Hi,

    I’ve updated to the latest version and am still facing the issue.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @ampforwp I’ve deleted your offer to login to your user’s site. I’m am 100% sure you mean well but please never ask for credentials on these forums.

    http://codex.wordpress.org/Forum_Welcome#The_Bad_Stuff

    Now for the why: The internet is a wonderful place full of very nice people and a few very bad ones. I’m sure everyone here is very nice however, by giving some ones keys to your house you are trusting they wont steal anything. Likewise the person who takes the keys is now responsible for the house FOREVER.

    If something was to go wrong, then you the author may well legally become liable for damages, which they would not normally have been as their software is provided without warranty.

    Please be aware that repeatedly asking for credentials will result in us asking you to repeatedly stop before escalating up to the plugins team.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Settings page not working’ is closed to new replies.