WordPress.org

Forums

Events Manager
[resolved] Settings page not load. (9 posts)

  1. borjaeguia
    Member
    Posted 1 year ago #

    Hi all, I'm trying to access the setup page, but can not. This page starts loading and shows nothing, wait and wait and still loading.

    Otherwise all good, I can view and create events ...

    I am using the latest version of wordpress and plugin. I disabled all plugins, cleared the database, activated the debug mode, reinstalled wordpress from the update page ... and do not know what else to do. I'm desperate.

    I got a little scared because they are 14,000 events in total.

    Thank you very much.

    https://wordpress.org/plugins/events-manager/

  2. angelo
    NetWebLogic Support
    Posted 1 year ago #

    can I know what do you mean by setup page? also, are you using multisite or normal wp installation?

    also (regarding your post above), am afraid that this is wrong "cleared the database" - am afraid that this will delete everything?

  3. borjaeguia
    Member
    Posted 1 year ago #

    Hi, Angelo, thanks for you answer.

    Im using a normal worpress installation. I meant setting page.

    Sorry for my little english, the total events is 14.000 and i hope that is not a problem.

  4. borjaeguia
    Member
    Posted 1 year ago #

    I installed wordpress in localhost with plugin event manager only, and does work. But on my website published on the remote server have a conflict and i do not know why.

    In the configuration page on localhost I saw an option called "limit loading js file?" and "General js". Can i change the value of these options in the database?

  5. Philip John
    Member
    Posted 1 year ago #

    Hiya,

    It is likely that this is a memory issue. Check with your hosting company how much memory (not disk space) is allocated.

    Thanks

  6. borjaeguia
    Member
    Posted 1 year ago #

    Thanks Philipjohn, i changed the memory limit quota on my localhost server (MAMP), editing php.ini file, but the problem persist. If problem is the memory, why works good showing the list events in backend, but not load the configuration page?

    Any idea?

  7. angelo
    NetWebLogic Support
    Posted 1 year ago #

    is this using default wordpress theme?

  8. borjaeguia
    Member
    Posted 1 year ago #

    It this using other theme, but if i change it, the problem persist. I have seen that the default tables name of plugin start with a second prefix _em, but also have a tables with _dbem prefix in my database. For example: em_events, dbem_events or em_categories, dbem_categories.

  9. caimin_nwl
    NetWebLogic Support
    Posted 1 year ago #

    Sounds like you're using a Mac? How much memory do you have?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Events Manager
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic