Support » Plugin: Google Analyticator » Settings page not displaying. Customizer no longer works

Viewing 3 replies - 1 through 3 (of 3 total)
  • I think I have the same problem, but I see an error message:

    
    Fatal error: Uncaught exception 'Google_AuthException' with message 'Error refreshing the OAuth2 token, message: '{ "error" : "invalid_grant" }'' in /public_html/wp-content/plugins/google-analyticator/google-api-php-client/src/auth/Google_OAuth2.php:288 
    
    Stack trace:
    #0 /public_html/wp-content/plugins/google-analyticator/google-api-php-client/src/auth/Google_OAuth2.php(248): Google_OAuth2->refreshTokenRequest(Array) 
    #1 /public_html/wp-content/plugins/google-analyticator/google-api-php-client/src/auth/Google_OAuth2.php(225): Google_OAuth2->refreshToken('1/8OtWF87IRePTj...')
    #2 /public_html/wp-content/plugins/google-analyticator/google-api-php-client/src/service/Google_ServiceResource.php(167): Google_OAuth2->sign(Object(Google_HttpRequest)) 
    #3 /public_html/wp-content/plugins/g in /public_html/wp-content/plugins/google-analyticator/google-api-php-client/src/auth/Google_OAuth2.php on line 288
    

    I’m having the same issue. Can see the enable/disable dropdown only – but choosing enable does nothing.
    Any advice on getting this to work?

    Nancy

    (@dotdabbledorg)

    I also have the same issue. I reset everything and tried re authenticating. I even uninstalled the plugin and reinstalled.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Settings page not displaying. Customizer no longer works’ is closed to new replies.