WordPress.org

Support

Support » Plugins and Hacks » Postie » [Resolved] Settings page broken

[Resolved] Settings page broken

  • Looks like you might need to update your jQuery to adhear to the new 1.6 now shipping with WP 3.2. Your settings tabs are collapsed and MIA.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Austin: I’m not having the same problem you are. Might want to check your other WP settings including competing plugins. This issue your reporting apparently is not endemic.

    I am seeing the same issue after upgrading to 3.2. If I reset settings to default they briefly show before disappearing again.

    Ok, now I have a problem (still not the same one as Austin or nige_os.) on WP 3.2:

    I setup Postie for the first time to run IMAP SSL. Prior to this I’ve been using POP, so perhaps therein is the problem (and I’ll switch back to POP if necessary). Two things are occurring:

    1) Postie is first of all not auto-polling the mailbox. If it is, it’s not doing it on the schedule I’ve selected. This despite that the Test Config passes with no issues and I can manually run it.

    2) When I run it manually it’s posting both authorized posts and also its own status messages such as “Successfully posted to ____” and “Unauthorized Post Attempt from ____”. Has anyone else ever run into this before?

    Crap, well I may have just jumped the gun here on the 2nd issue. I stupidly set the account Postie is using to poll for posts as the admin account. I did that when I setup wordpress and didn’t even think twice about it.

    That’s changed, so it should no longer allow posts by that email address to post. I also turned off rejected post forwarding. So there’s a lesson for you out there in Postie land, don’t use your admin email account as your Postie email account. The more you know. GI Joe!

    Still don’t have an answer for #1. Anyone ever have to tweak postie on IMAP to get it to poll routinely? I’m looking for a 10 minute turnaround because I want it to update quickly if posts are received in the email box.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Settings page broken’ is closed to new replies.
Skip to toolbar