WordPress.org

Support

Support » Plugins and Hacks » Settings page broken with lots of error!

Settings page broken with lots of error!

  • Successfully installed and activated. When i went to Settings Page and got following list of error:

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated.

    Use roles and capabilities instead. in \wp-includes\functions.php on line 2908

    Notice: Undefined index: googlefonts_save in \wp-content\plugins\wp-google-fonts\google-fonts.php on line 926

    Notice: Undefined variable: message in \wp-content\plugins\wp-google-fonts\google-fonts.php on line 953

    Notice: Undefined property: stdClass::$error in \wp-content\plugins\wp-google-fonts\google-fonts.php on line 202

    Notice: Undefined index: googlefont2 in \wp-content\plugins\wp-google-fonts\google-fonts.php on line 337

    Notice: Undefined index: googlefont3 in \wp-content\plugins\wp-google-fonts\google-fonts.php on line 337

    Notice: Undefined index: googlefont4 in \wp-content\plugins\wp-google-fonts\google-fonts.php on line 337

    Notice: Undefined index: googlefont5 in \wp-content\plugins\wp-google-fonts\google-fonts.php on line 337

    Notice: Undefined index: googlefont6 in \wp-content\plugins\wp-google-fonts\google-fonts.php on line 337

    Thanks for your nice plugins and work. 🙂

    http://wordpress.org/extend/plugins/wp-google-fonts/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Settings page broken with lots of error!’ is closed to new replies.