Support » Plugin: Toolbar Remixed - Free » Settings Options: None

  • Resolved justvinnie

    (@justvinnie)


    I just activated the plugin and when I visit the settings page, the contents of the options appear (text only) but the fields to input the choices do not.

    When it loads, there is a quick flash of a page that includes those fields but once the page is fully loaded, nothing.

    I’m not using the “Full Version”, just the “Free”.

    I just checked the issue on: Chrome, Internet Explorer and Firefox. I’ll give you a few days to respond before I cast a star rating.

    Thank you.

    http://wordpress.org/extend/plugins/toolbar-remixed-free/

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author siteguru

    (@siteguru)

    Hey there,
    I’d guess that another plugin is loading some other jQuery script or jQuery UI that is conflicting with the jQuery on the options page. What other plugins are you running?

    Hi. Thanks for the response. Honestly – I’m running too many. I’ll go through the process of deactivating each plugin to see if I can find one that conflicts – as I should have done before posting here.

    I’ll post the results. Thanks.

    yes, I disabled all my other plugins and 🙁 it’s still not displayed (WP 3.5.1)

    Same with me… I couldnt figure it out to make it work.

    Same problem, no plugin activated, only “Remixed Toolbar – Free”
    WordPress 3.5.2
    A screenshot: http://i.imgur.com/NqMhPvI.png

    I think that before proposing a paid version, you should make sure that the free version is working.

    Same issue here. Please fix 🙂

    Same problems here, tried different browsers but still no joy.

    Pulling this from the chrome developer console:

    Failed to load resource: the server responded with a status of 404 (Not Found) http://<name of my website removed>/wp-content/plugins/toolbar-remixed/css/divtoolbar_remixed_admin_options/jquery-ui-1.10.1.custom.min.css?ver=3.5.2

    It’s missing the -free from toolbar-remixed in the free version.

    edit: Also, once you enable the javascript and styling those are looking for the plugin directory without the -free as well.

    Thanks Randell. That def is the issue. Not sure why the developer has not put out a quick fix for this.

    Instead of diving into the code and editing it I just renamed the folder of the plugin from “toolbar-remixed-free” to “toolbar-remixed” and this seemed to fix the issue.

    Thanks again.

    Plugin Author siteguru

    (@siteguru)

    We’ve updated our plugin to a new version which should resolve any of these problems. Also, there is a new color – Grey, a new option for choosing the size (28px or 38px), and various style improvements.

    yep, it’s working now 😉 thank you @siteguru for this update (tested up to WP 3.7.1 and BP 1.8.1)

    Plugin Author siteguru

    (@siteguru)

    Thanks for the verification MarialKa 🙂

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Settings Options: None’ is closed to new replies.