Support » Plugin: WP Pipes » Settings not shown on https site

Viewing 15 replies - 1 through 15 (of 18 total)
  • Plugin Contributor Tung Pham

    (@phamtungpth)

    Hi,

    Thank you very much for informing!

    I will try to fix this issue with next future versions.

    Best Regards!

    Thanks. Looking forward to it since I can’t change the setting now (but I would need to).

    @virtualfaceus: Thanks, but I prefer sticking with as little plugins as possible. Besides a plugin should be able to handle a https site nowadays, I think.

    I do not know what you mean with “plugin should be able to handle a https site nowadays“.

    FYI: as I researched, the add-on(s) of WPPipes work completely independently with WP sites. They are not same with other normal WP plugins. They only work when you want WPPipes to work.

    @phamtungpth Did you have a chance to fix this? I realized that our cronjob doesn’t run at all, which is bad for my client :/

    Alternatively please give me the info how to setup a manual cronjob (I had a docu link once, but the URL gave an 404 back then).

    There seem to be more bugs by the way:
    * After saving a feed URL within a pipe it vanishes.
    * In some dropdowns within the pipe settings I don’t see text, just white space.
    * After testing the pipe in update mode, there is the error “No data found from the SOURCE.” and the pipe doesn’t work at all 🙁

    Plugin Contributor Tung Pham

    (@phamtungpth)

    Hi,

    I’m sorry but because of the limitation of resources, we still not able to release new version.

    About your bugs you ask, please try to delete wppipes folder which locates in YOUR_PATH_TO_UPLOAD_FOLDER/caches folder. And please tell me which version of PHP you are using!

    About cronjob, I think you could try the suggestion of virtualfaceus.

    Best Regards!

    PHP version: 7.0.8-0ubuntu0.16.04.3

    Cronjob: You had a manual that said which script to call. Is that manual still online?

    PS: Didn’t succeed to delete the whole cachees/wppipes folder because of weird file permissions (still talking to our server admin)

    Hello,

    As I know, WPPipes currently is not tested with PHP7, I think you should use it with only PHP5+

    @phamtungpth: For setting up a manual cronjob: You had a manual that said which script to call. Is that manual still online? Please tell me which script to call and we’ll set up a cronjob.

    Plugin Contributor Tung Pham

    (@phamtungpth)

    @rolling Stone: It seems you are already able to control very well this plugin in your hands. Thank you very much for that :”)! Our link of instruction about cronjob was broken. We will try to create other guide link but all of you could take a look at https://foobla.com/kb/obgrabber/4983-setup-server-side-cronjob-for-obgrabber current time.

    Best Regards!

    Thanks for the info.

    When I try https://ourdomain.com/?pipes=cron&task=callaio I get the message
    “The Cronjob is not active.{ogb-res:1} 1477987170: 2016-11-01 07:59:30”

    So I think I would have to save some settings first. But as I wrote in the beginning I can’t since the settings panel doesn’t load.

    I think you’ll just have to replace
    http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.6.1
    with
    https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.6.1
    and the settings panel would work again for our https site. Could you fix this please?

    Plugin Contributor Tung Pham

    (@phamtungpth)

    Hi,

    You could replace the link by yourself:

    1. Open YOUR_PATH_SITE/wp-content/plugins/wppipes/views/settings/tmpl/default.php file with an editor.

    2. Go to line#14.

    3. Edit the link to https.

    4. Save the file.

    5. Check your settings page.

    Best Regards!

    Thanks. I changed it. It makes the error “mixed active content” disappear. However the settings panel still doesn’t load.

    I made a screenshot of the html that is (not) generated: https://dl.dropboxusercontent.com/u/25963076/Clipboard02.jpg
    Maybe it helps during debugging?

    Do you think it’s PHP 7 that causes the trouble?

    Plugin Contributor Tung Pham

    (@phamtungpth)

    Hi Stefan Seidner,

    I think I could only know exactly the reason of your issue if I can debug directly on your system!

    Or you could hire other programmer for debugging! And as I see, Rolling Stone is also a good developer.

    Best Regards!

    Just to let you know: Switching from PHP 7 to PHP 5.6 didn’t solve the issue.

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘Settings not shown on https site’ is closed to new replies.