Support » Plugin: Shareaholic | share buttons, related posts, social analytics & more » Settings not being applied to site

Viewing 15 replies - 1 through 15 (of 15 total)
  • efrab

    (@efrab)

    Yes I experience the exact same problem. Yesterday everything was working so nicely and now doesn’t. Could somebody please take a look at this since this is a great plugin!

    Plugin Author Shareaholic

    (@shareaholic)

    Hey guys, We are aware of the issue and are working on it! It should be resolved soon automatically. We did a big update today and it looks like a bug slipped in the JavaScript code.

    OfficialMagicPgCom

    (@officialmagicpgcom)

    Ok great, please keep us updated and I will mark this resolved as soon as I see the change. Thanks for all the hard work.

    Marcelo Pedra

    (@kent-brockman)

    ok, will it be solved without a new upgrade of the plugin, right?

    Plugin Author Shareaholic

    (@shareaholic)

    @marcelo correct. There will be no need to upgrade the plugin.

    yama25m

    (@yama25m)

    I had same issues as the other friends wrote and now when i check my website Shareaholic is not working, maybe you need to check it again.

    OfficialMagicPgCom

    (@officialmagicpgcom)

    I see the plugin is now working again. At least on my site anyway 🙂 Great job guys and thanks for the speedy assistance.

    Marcelo Pedra

    (@kent-brockman)

    Working here too. It’s a relief 🙂

    EC2337

    (@ec2337)

    I know it says resolved but it’s still not working for me

    esmi

    (@esmi)

    Forum Moderator

    @ec2337: If you require assistance then, as per the Forum Welcome, please post your own topic.

    This topic has now been marked as resolved.

    OfficialMagicPgCom

    (@officialmagicpgcom)

    @ec2337 – I marked this as resolved because I began this thread in pertinence to the error I was receiving. My side is up and working.

    All situations are unique so it may be wise to begin your own thread so that the Shareaholic Plugin Author may contact you and see what you are dealing with.

    Plugin Author Shareaholic

    (@shareaholic)

    Hi all, we released a fix for this around 3 AM eastern time. This issue should be fixed for everyone. If you’re still facing this issue, first try to clear your browser cache to see if that fixes it. If the issue still continues after that, please post here.

    Shane Vander Hart

    (@shane-vander-hart)

    I’m still having an issue with the sharing buttons showing on http://caffeinatedthoughts.com and http://shanevanderhart.com (only on posts & pages top and bottom). My other sites that use Shareaholic work fine. I’ve cleared my browser cache.

    EC2337

    (@ec2337)

    since we were told to post here I won’t open a new thread… mine are “fixed” but look terrible. the images are stretched out and cut off now. that was not a problem before. I wonder if others are experiencing the sam thing? i’ve tried all the different settings and can’t get one to work.

    GhanaVisits

    (@ghanavisits)

    Mine is not saving the settings.. it always shows the original-basic sharing buttons, no matter how many times I try to change them to what I want buttons I want to show. What am I suppose to do?

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Settings not being applied to site’ is closed to new replies.