Support » Plugin: All-in-One Event Calendar » settings not available, time picker and other information drop down not clickabl

  • Resolved pigsound

    (@pigsound)


    on my wordpress site i installed the plugin and for some time it worked flawlessly. but then a problem occured – the settings won’t show, the event date cannot be entered and the other metas (cost and event location) cannot be clicked. also on the frontend problems have manifested: the hover effect displaying a thumbnaill of the event information does not show and on the calendar page i cannot switch between the display categories nor the different time views. wordpress version is 5.2.3, php 7.3. it seems like the problem is something with javascript not loading. does anybody know how to solve this?

    ruled out conflicts with themes or plugins, reinstalled the latest plugin version (v 2.5.44).

    console message: “The script of “https://url-of-my-site.xy/?ai1ec_render_js=common_backend&is_backend=true&ver=2.5.44” was loaded, although its MIME type (“text / html”) is no JavaScript-valid MIME Type.”

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • pigsound

    (@pigsound)

    left alone in the dark, i fiddled around with the defected website.
    in the end i realized that the problem was caused by the fact that i had installed wordpress in a subdirectory and used a htaccess redirect to access the site via the top level domain adress.
    as soon as wp was installed in the main directory all in one calendar worked as it should.
    i hope this will help people with the same problem!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.