Support » Plugin: BackWPup - WordPress Backup Plugin » Settings missing after upgrade to v3.0.1

  • Resolved James



    Just upgraded to v3.0.1 this morning. All seemed to go well, except that my BackWPUp ‘settings’ page is now blank!

    I get the ‘BackWPup Settings’ title and logo, the line of tabs saying General, Jobs, Logs…. Informations, but then underneath this nothing. Just a blank screen!

    Suggestions please?

    I’m running the latest WP and all was fine this the old plugin before upgrade.

    Regards, James

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Daniel Hüsken



    is ther a error in the php error log?

    Sorry, where would I find the php error log to check?

    James, I had a similar problem and it turned out to be an issue with the fancybox javascript library, you might have an incompatible plugin too?

    Plugin Author Daniel Hüsken


    @james: ther u must ask your hoster.

    My hosting co. asks if you have any specific logs enabled for the plugin? Or if not what location the php application is executed from?

    Sorry, this is way over my head! Any suggestions?

    I’ve just upgraded to the latest 3.0.2 version of the plugin this morning, but still the same error I’m afraid.

    Thanks Workshopshed, I don’t have the Amazon plugin installed but maybe there’s a clue there somewhere. Any other known plugin conflicts?

    My site is:

    Ideas please?

    One idea of a potential cause: I’ve recently installed W3TC with APC caching. Tech support informed me that APC supports only DSO PHP handler (not sure what that means) but I have noticed that various file / folder permissions have been affected, and some have required changing to 777 to restore some WP and plugin functionality.

    Does this issue sound like it could be a:
    1) DSO PHP issue?
    2) A file / folder permission issue (if so, please advise which folders the plugin is trying to write too etc that should have permissions changed).

    Thanks, James

    I upgraded to V3.0.2 and the amazon S3 settings are gone.

    Plugin Author Daniel Hüsken


    @mack28: Please open a extra thread. Did you use PHP 5.3.3 and above.

    @james: I think the settings oage disapper because the information tab can’t generated. In that many WordPress, PHP and Mysql Values where displayed. If you can give me accses to your blog i can check what happend. Mail is: d dot huesken at inpsyde dot com

    Upgraded to v3.0.3 this morning (after getting a plugin download cannot be found error all day yesterday!), but still no settings page.

    Tried to run an optimise task and got an error that the temp folder created in the wp-contents/uploads folder could not be created / accessed, so change the permissions to 777 and all seems well again! Settings now displayed and jobs run 🙂

    Seems this was a permission issue caused by the change to DSO PHP (required for APC caching).


    “Me Too”

    This has happened after a move to a new server, and some filepaths are off that I need to change in the settings. But I can’t change the settings since the page is blank!

    W3TC disabled doesn’t change anything.

    There is nothing in my error log.

    Will find another way to change settings I guess

    My update:

    I tried changing setting via phpmyadmin and just decided to delete and reinstall the plugin.

    That fixed the problem!

    I have a feeling when there is a bad setting (mine was pointing to the wrong home directory), it stops the page from loading.

    Many people probably have some kind of bad setting here that is doing this. Mine was the local home directory information on where to store logs and such.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Settings missing after upgrade to v3.0.1’ is closed to new replies.