WordPress.org

Support

Support » Plugins and Hacks » WordPress Backup to Dropbox » [Resolved] Settings in server?

[Resolved] Settings in server?

  • Dykarna

    @dykarna

    I have my own server at home (as a hobby project) and is a bit curious how the settings should be on the server for this particular program to work. Right now it does not want to start the backup, I can set up everything and pressing the “Start Backup” but after that nothing happens.

    Or if it depends on something else, I do not really know where to look

    Hoping for good and clear help 🙂

    http://wordpress.org/extend/plugins/wordpress-backup-to-dropbox/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Michael De Wildt

    @michaeldewildt

    Hosting providers must work some magic here because I am actually running into the same problems on a new box I have spun up. When I work out the issue I will post a solution.

    Dykarna

    @dykarna

    Thanks!

    I feel that there is some kind of setting in the server that makes it not want to start the backup. As for settings to be “everything” to be as it should be to work out, but it would still not turn on. When you have your own server for fun, it becomes a little more difficult for the websites I have with an ISP works without problems when installing wp2db

    There, by my curiosity (have CentOS as server software)

    Plugin Author Michael De Wildt

    @michaeldewildt

    I still haven’t had time to look into this.

    Please do

    Hi Dykarna,

    I just made a local server and installed WordPress on it. I’m able to get the plug-in to work. Here are my settings, let me know if you have the same and if it still doesn’t work. If not, what settings do you have?

    Apache Port:8888
    MySQL Port: 8889
    PHP 5.4.4
    Cache: XCache

    -David

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Settings in server?’ is closed to new replies.
Skip to toolbar