Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Settings get lost after update to 3.1.14

  • Resolved Jpl75

    (@jpl75)


    Hi,
    Its impossible to keep settings after update to 3.1.14.
    So, impossible to view photos with a lightbox. It comes back always to “no lightbox” even if I save Fancybox.
    And its impossible to put galleries in the same directory as the other one (wp-content/gallery/). I save the setting but it comes back to “wp-content/uploads/sites/1/nggallery/”.
    Could you send us a link to install the previous version ?

    Thanks. Best regards.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Support gabyimagely

    (@gabyimagely)

    Hi @jpl75

    We want to take a closer look at that particular issue in your end. We may need to deactivate plugins and switch the theme while troubleshooting temporarily. Would you feel OK with that? If so, please send us a bug report here: http://www.imagely.com/report-bug, refer back to this forum thread and let them know Gaby referred you.

    Note: please, if possible do not roll back, we would love to check if we can narrow down this problem.

    Thanks!

    – Gaby, Customer Support.

    Plugin Support gabyimagely

    (@gabyimagely)

    Hi @jpl75

    Another user reported a similar problem, and he was able to solve that issue with the “Reset all options” option.

    Try the following:
    Go to Gallery > Other options > Reset options > and use the option “Reset all options”.

    Note: we’ll always recommend performing a full website backup before any troubleshooting.

    Please, let us know how if that worked for you.

    – Gaby, Customer Support.

    Hi,

    I have done that but it was not a good idea.
    Now I only have Monoslideshow as options in Gallery !!!.
    No more manage galleries, add a new gallery, …
    What can I do now ?

    Jean-Paul.

    I deactivated and reactivated the plugin and all the menu is back.
    I will check the settings now.
    Jean-Paul.

    The problem is the same : I save my settings, I go out of Gallery (posts, links, pages). When I come back to Gallery, my settings are not saved.
    What can I do ?
    I give you my email : jplespour@gmail.com
    Send me an email and I will give you an access to my admin to see and understand what happens.

    Jean-Paul.

    Plugin Support mihai-imagely

    (@mihaiimagely)

    Hi @jpl75,

    We want to take a closer look at that particular issue in your end. We may need to deactivate plugins and switch the theme while troubleshooting temporarily. Would you feel OK with that? If so, please send us a bug report here: http://www.imagely.com/report-bug, refer back to this forum thread and let them know Mihai referred you.

    Thanks

    Hi,
    I am sorry but I am not a specialist.
    Could you explain me clearly what I have to do :
    – deactivate which plugin ? : Nextgen Gallery or all ?
    – switch the theme : I use Weaver. I have to change to another one ?
    Thanks.

    Plugin Support mihai-imagely

    (@mihaiimagely)

    Hi @jpl75

    We have asked you to submit an issue report here http://www.imagely.com/report-bug so we could debug the problem and the steps ( temporarily deactivating all the plugins excepting NextGen and activating a generic theme like Twenty Seventeen ) that we have mentioned are a part of the debugging process.

    Thanks

    Plugin Support gabyimagely

    (@gabyimagely)

    Because it has been a month or more since your last reply, I am going to mark this as resolved as I assume you have found a solution. Please feel free to reply again if you still have questions.

    Hi,
    Normally I already answered that all was ok after the update 3.1.17.
    So it was really due to update 3.1.14.
    But I dont find my reply here. Sorry.
    You can consider problem as resolved.
    Now, there is the update 3.2.2 but I am not sure I want to update
    Jean-Paul.

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.